Mouseflow Help & Support

Recording Status is 'Not installed'

Follow

If the tracking code is installed on your website but the recording status still reads, "Not Installed", there may be a few reasons. 

  • First browse a few pages of your website to see if the recordings start automatically. It's not enough to just view the page, you have to move the mouse around a bit.

  • If the above didn't make the recordings start, we have to establish whether the recording script is actually in the source of your pages. Right-click your page and select "View source". Search for "mouseflow.com" and see if the script is found. If it's not found then see if you can find help for inserting the script here.

  • In rare cases there can be a small delay when adding a new website. That means it can take some minutes from the first recording is made till it's available in your dashboard. In that time, the status will still read as 'Not Installed'.

  • If the script is in the source then make sure that the script is either within the <head> section of your page, or at the bottom of the <body> script.

  • Some CMS systems alter the pasted code so check out if the script on your pages exactly matches the script you’ve copied from Mouseflow. If you don’t know how to avoid this change, perhaps you'll find help here.

  • If the script is in the correct place then the issue might be related to a mismatch between your website domain and the domain you have entered when registering the website. Make sure that the domain you've entered under 'website details' match the real domain

  • If none of the above suggestions worked, please create a support ticket and we'll take a look right away.

 

Tags: recording status not installed

Have more questions? Submit a request

Comments

Powered by Zendesk